Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Any Meridian 3.12 Problems< Next Oldest | Next Newest >
mexicanuck Offline
Navicacher




Group: Members
Posts: 5
Joined: Mar. 2002
    Posted: June 06 2002,9:02 pm QUOTE

Has anyone had any problems since installing the 3.12 firmware update?

I installed it in my Merigreen about 10 days ago.  (I made sure to install the green version, not the gold/platinum version.)  Since then, I seem to have weaker satellite reception and have more difficulty getting a WAAS lock.  I also seem to be getting more frequent alarms about having poor satellite signals.

Is there any way to revert to an earlier firmware revision to see if this has any effect?
Back to top
Profile PM 
GeoRockers Offline
Caching Maniac




Group: Members
Posts: 167
Joined: Feb. 2002
Posted: June 07 2002,2:09 am QUOTE

Quote (mexicanuck @ June 06 2002,8:02 pm)
Has anyone had any problems since installing the 3.12 firmware update?

I have an experienced an intermittant audible alarm (without message), and the alarm history is clear... but this has also occurred in 3.08 firmware.

Everything else is working beautifully (English, WGS-84).

Quote

I installed it in my Merigreen about 10 days ago.  (I made sure to install the green version, not the gold/platinum version.)  Since then, I seem to have weaker satellite reception and have more difficulty getting a WAAS lock.  I also seem to be getting more frequent alarms about having poor satellite signals.

Is there any way to revert to an earlier firmware revision to see if this has any effect?


Yes, just install the 3.08 firmware, which is available here.

--------------
A 1/1 via the trail around the hill?
Nah... that's too easy!  Let's go up and over!
Why follow a trail when we can blaze our own? :p

We *make* mountains out of mole hills!
Back to top
Profile PM 
Top Offline
Navicacher




Group: Members
Posts: 2
Joined: Mar. 2002
    Posted: Sep. 04 2002,8:54 pm QUOTE

I've also noticed a longer acquire time after powering up the unit. Weaker sat locks.

Top
Back to top
Profile PM 
ChrisD Offline
Navicacher




Group: Members
Posts: 27
Joined: Mar. 2002
    Posted: Oct. 07 2002,12:29 pm QUOTE

not a problem per se, but why does the ETE jump to seconds when there's a few minutes left?  For instance, I'll clock down in minutes and then it jumps to something like "262s".

Why doesn't it stay in minutes until it's below 1 minute?

Chris
Back to top
Profile PM 
3 replies since June 06 2002,9:02 pm < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

 
reply to topic new topic new poll

Quick Reply: Any Meridian 3.12 Problems
iB Code Buttons
You are Posting as:
Guest
Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code