Search Members Help

Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: sapper, Explorist 200 Won't boot up< Next Oldest | Next Newest >
sapper Offline
Navicacher




Group: Members
Posts: 2
Joined: Sep. 2006
    Posted: Sep. 19 2006,7:17 am QUOTE

This past summer I was replacing the batteries in my GPS.  when I turned it back on it would boot to the "press Enter" key, and upon pressing "Enter" would go no further.  The back lighting is also dimmed from the start of boot up.  I've been unable to find how to correct this or reset the unit.

Any suggestions?
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: Sep. 19 2006,4:23 pm QUOTE

I am going yo guess you have already tried this, but if not ... remove the batteries and wait a minute or two and then reinsert them. This should reset the unit.

May also want to try a different set of batteries


--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
sapper Offline
Navicacher




Group: Members
Posts: 2
Joined: Sep. 2006
    Posted: Sep. 19 2006,8:44 pm QUOTE

Thanks PC,

Yep I did that.  I found a site that gave me hidden service functions.  It seems that the enter button is not working.  The "Up, Down, Left and Right buttons work, but the centre is dead.  

- IN + PWR - to full selftest of unit (screen test, keypad test, NMEA test)

- OUT + PWR - to serial port test

- ESC + PWR - to burn-in process

- LIGHT + ENTER + RWR - tp uploading of new firmware

- NAV + PWR - to call Service Function window (see below)

- NAV + MENU + PWR - to force power off, equal remove batteries.

- GOTO + OUT + POWER - clear memory and set all settings as default


I still wonder if it isn't a software issue because it just died so suddenly.  Anyway, any other ideas?
Back to top
Profile PM 
Scout Offline
Cache Master




Group: Members
Posts: 721
Joined: June 2001
    Posted: Sep. 20 2006,8:12 pm QUOTE

If it's a software issue, doing a full reset will almost certainly fix it. If it's still broken after doing a full reset, it's more likely a hardware failure and much harder for you to do anything about except send it back.

--------------
Scout ( http://GPSgames.org )
Back to top
Profile PM 
3 replies since Sep. 19 2006,7:17 am < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

 
reply to topic new topic new poll

Quick Reply: sapper
iB Code Buttons
You are Posting as:
Guest
Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code