Search Members Help

» Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Missing Uploaded Pics< Next Oldest | Next Newest >
DudleyGrunt Offline
Cache Master




Group: Members
Posts: 544
Joined: April 2008
    Posted: Nov. 03 2009,6:04 am QUOTE

I uploaded a picture for the virtual cache, webcam race 2007 (Hoover-Dam) by hendrik (N02497) yesterday (11/2), but the owner wrote to me and pointed out that it seemed to be missting later.

The link was still in the log, but when you clicked on it, the following error comes up in your browser:

Quote
The File /pics/memberpics/findpic44742-1.jpg Was not found on www.navicache.com


I've uploaded a new picture, but will need to keep an eye on it to see if I get a similar problem.  When I uploaded the new pic, it was given the same URL, so I know the picture was really missing.

Just an FYI incase anyone else experiences this problems or if TPTB want to check it out.


--------------
Dave - Happy Trails!
"We never seek things for themselves—what we seek is the very seeking of things."
- Blaise Pascal (1623-1662)

GeoCachers4Christ
Military Assoc of GeoCachers
Facebook - Geocachers Unlimited
Back to top
Profile PM 
DudleyGrunt Offline
Cache Master




Group: Members
Posts: 544
Joined: April 2008
    Posted: Nov. 03 2009,9:33 am QUOTE

I reposted the image (640x480, 45K) and it has disappeared AGAIN.  I've ended up sending the owner a copy of the picture, but this does seem to be a problem.

--------------
Dave - Happy Trails!
"We never seek things for themselves—what we seek is the very seeking of things."
- Blaise Pascal (1623-1662)

GeoCachers4Christ
Military Assoc of GeoCachers
Facebook - Geocachers Unlimited
Back to top
Profile PM 
DudleyGrunt Offline
Cache Master




Group: Members
Posts: 544
Joined: April 2008
    Posted: Nov. 04 2009,2:28 pm QUOTE

I seem to have successfully re-uploaded the photo.  At least, it has stayed up for most of today.

In the meantime, I'd tried to post a link or the image in the log directly.  Is there a way to use HTML (or BBcode) in a log?


--------------
Dave - Happy Trails!
"We never seek things for themselves—what we seek is the very seeking of things."
- Blaise Pascal (1623-1662)

GeoCachers4Christ
Military Assoc of GeoCachers
Facebook - Geocachers Unlimited
Back to top
Profile PM 
DudleyGrunt Offline
Cache Master




Group: Members
Posts: 544
Joined: April 2008
    Posted: Dec. 10 2009,7:00 am QUOTE

I'm now missing pics from my most recent find, Rocket Action by bacgmz (N011CA).

The two pics from my Find log get the following error when I click the link.

Quote
The File or page located at /pics/memberpics/findpic44842-2.jpg Was not found on www.navicache.com Sorry, the file you were looking for could not be found. It may have moved to a new location. Please use the navigation to the left to help you locate the file. You can also search for a file by using the Search Page at this site. To go on to the main page of this site, click the link below: Maisonfortune.org


I recognize the site from PCMedic's profile, so I guess the sites share a server.  The single pic from my previous Note is still accessable.

The photos are not required for credit on this virutal cache, so it's not a big deal, but I'd like to be able to share them.


Edited by DudleyGrunt on Dec. 10 2009,7:01 am

--------------
Dave - Happy Trails!
"We never seek things for themselves—what we seek is the very seeking of things."
- Blaise Pascal (1623-1662)

GeoCachers4Christ
Military Assoc of GeoCachers
Facebook - Geocachers Unlimited
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: Dec. 15 2009,2:01 pm QUOTE

I have corrected this for you and sent an email explaining what is happening.
If you edit your log entries, you need to resubmit the images as well. If you do not, they will not be available when viewing the log entry.


--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
4 replies since Nov. 03 2009,6:04 am < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

 
reply to topic new topic new poll

Quick Reply: Missing Uploaded Pics
iB Code Buttons
You are Posting as:
Guest
Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code