Search Members Help

Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Problem with Mapquest and Topozone link< Next Oldest | Next Newest >
DieErdnuckel Offline
Navicacher




Group: Members
Posts: 1
Joined: April 2006
    Posted: June 23 2006,5:51 am QUOTE

At first, please excuse my bad english.
Yesterday I listed my first cache on navicache.com.
Now, that I came back to check if it is approved I realized a problem with the links to "mapquest" and "Topozone".
When you click on them, the location points to latitude and logitude = 0.
Did I do something wrong?

here you will find the cache:
Wildpark Reuschenberg
Waypoint (Landmark): N0211D
http://www.navicache.com/cgi-bin/db/displaycache2.pl?CacheID=8477

yours
Ricardo from "DieErdnuckel"
Back to top
Profile PM 
ATMA Offline
Navicacher




Group: Members
Posts: 9
Joined: June 2006
    Posted: June 23 2006,10:31 am QUOTE

Your English is great. I am sure someone will get in and help you with your question. Being new here, I cant help but wanted to mention that your English is gute!
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: June 23 2006,2:58 pm QUOTE

Ditto on the English... you are doing great.

Thank you for bringing this to our attention and we will look into the cause and correct as sonn as possible.


--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: June 23 2006,3:24 pm QUOTE

This has been corrected and the MapQuest map now displays properly. Please remember that TopoZone is for U.S. maps only.

As an FYI, for technical support type questions the Contact Us form is always a better method to reach us than the forums.

Sorry about the inconvenience and welcome to Navicache  :wave


--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
MOCKBA Offline
Navicacher




Group: Members
Posts: 21
Joined: Sep. 2004
    Posted: Aug. 31 2006,3:20 pm QUOTE

Been away for a while and just noticed a handful new listings in my state, but the topozone and mapquest links don't work (the coords in the links are zeroes). Any comments?
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: Aug. 31 2006,3:30 pm QUOTE

Quote (MOCKBA @ Aug. 31 2006,5:20 pm)
Been away for a while and just noticed a handful new listings in my state, but the topozone and mapquest links don't work (the coords in the links are zeroes). Any comments?

First, because this topic had been discussed previously I merged your post with the original thread.

This issue was thought to be corrected, but if you can point me to a cache listing I will take a look to see what may be the problem.


--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
scalpel Offline
Navicacher




Group: Members
Posts: 37
Joined: Sep. 2004
    Posted: Nov. 07 2006,11:22 pm QUOTE

http://www.navicache.com/cgi-bin/db/displaycache2.pl?CacheID=8723

same issue...  the nearest caches link shows zeroes, and the maplinks, as well.

I could not find the contact us tab, but as this topic was already rollin....
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: Nov. 08 2006,4:26 am QUOTE

Quote (scalpel @ Nov. 08 2006,1:22 am)
http://www.navicache.com/cgi-bin/db/displaycache2.pl?CacheID=8723

same issue...  the nearest caches link shows zeroes, and the maplinks, as well.

I could not find the contact us tab, but as this topic was already rollin....


Thank you for pointing this out it has been corrected and is now working properly.

'Contact Us' link can always be found at the bottom of any page in the footer.


Edited by PC Medic on Nov. 08 2006,4:29 am

--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
talesfromthesurface Offline
Navicache Dude




Group: Members
Posts: 42
Joined: July 2006
    Posted: Dec. 23 2006,7:32 am QUOTE

When a user views this listing Event Cache

he/she can see in the map window that the event is in South Carolina.

When the user selects Mapquest at the bottom of the map window, Mapquest zeros out the Lat and Lon which places the cache in the Ocean off the Coast of Africa.

What is causing this?


--------------
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: Dec. 23 2006,11:32 am QUOTE

This is a small glitch that some times occurs and has been corrected. Your post was also merged with a current thread on the same topic.

--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
talesfromthesurface Offline
Navicache Dude




Group: Members
Posts: 42
Joined: July 2006
    Posted: Dec. 23 2006,1:29 pm QUOTE

Thanks!

--------------
Back to top
Profile PM 
whiteurkel Offline
Caching Maniac




Group: Members
Posts: 83
Joined: Jan. 2004
    Posted: Dec. 26 2006,8:35 pm QUOTE

Quote (PC Medic @ Dec. 23 2006,1:32 pm)
This is a small glitch that some times occurs and has been corrected. Your post was also merged with a current thread on the same topic.

While browsing the newest caches link at the top of the main page, I'm seeing it Here on a cache that was placed 6 days ago.

--------------
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: Dec. 27 2006,6:51 pm QUOTE

This was a slightly different problem (cause any way) for this particular cache, but has been fixed as well.

--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
scalpel Offline
Navicacher




Group: Members
Posts: 37
Joined: Sep. 2004
    Posted: April 14 2008,4:27 pm QUOTE

topozone has apparently merged with trails.com so they charge for  the maps.  Looks like cache page links still goto a simple map.

http://mapper.acme.com/

(just another map site)
Back to top
Profile PM 
Omega Offline
Navicacher




Group: Members
Posts: 34
Joined: Sep. 2006
    Posted: April 14 2008,8:14 pm QUOTE

Yes, but if you download into GSAK, it now gives you a link to a nice map too. :cool:

--------------
Because Freedom isn't Free...Airborne!
Back to top
Profile PM 
14 replies since June 23 2006,5:51 am < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

 
reply to topic new topic new poll

Quick Reply: Problem with Mapquest and Topozone link
iB Code Buttons
You are Posting as:
Guest
Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code