Search Members Help

Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

reply to topic new topic new poll
Topic: Login Problem, Search for Caches does not work for me< Next Oldest | Next Newest >
salzkammergut Offline
Navicacher




Group: Members
Posts: 1
Joined: April 2006
    Posted: April 27 2006,3:14 pm QUOTE

Every time I click on 'Search for Caches' I get taken to the Login page.

--EDIT-- Problem has been solved, search now works.


Edited by salzkammergut on April 27 2006,3:49 pm
Back to top
Profile PM 
PC Medic Offline
Cache Master




Group: Super Administrators
Posts: 1452
Joined: Dec. 2001
    Posted: May 05 2006,4:23 pm QUOTE

If after logging in you are taken to your MyNavicache.com Home Page, but then selecting any other page or link from the menu takes you back to the login page then you may need to clear your browsers cookies.

Another possible cause is you have your browser or firewall configured to block cookies.

Because the site relies on cookies to maintain your login you must configure your browser or firewall to accept cookies (at least from this domain).

If after checking these items you still experience problems please Contact Support


--------------
'PC Medic'
Back to top
Profile PM AOL YIM 
1 replies since April 27 2006,3:14 pm < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

 
reply to topic new topic new poll

Quick Reply: Login Problem
iB Code Buttons
You are Posting as:
Guest
Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code