Forum: Magellan GPS
Topic: Any Meridian 3.12 Problems
started by: mexicanuck

Posted by mexicanuck on June 06 2002,9:02 pm
Has anyone had any problems since installing the 3.12 firmware update?

I installed it in my Merigreen about 10 days ago.  (I made sure to install the green version, not the gold/platinum version.)  Since then, I seem to have weaker satellite reception and have more difficulty getting a WAAS lock.  I also seem to be getting more frequent alarms about having poor satellite signals.

Is there any way to revert to an earlier firmware revision to see if this has any effect?
Posted by GeoRockers on June 07 2002,2:09 am
Quote (mexicanuck @ June 06 2002,8:02 pm)
Has anyone had any problems since installing the 3.12 firmware update?

I have an experienced an intermittant audible alarm (without message), and the alarm history is clear... but this has also occurred in 3.08 firmware.

Everything else is working beautifully (English, WGS-84).

Quote

I installed it in my Merigreen about 10 days ago.  (I made sure to install the green version, not the gold/platinum version.)  Since then, I seem to have weaker satellite reception and have more difficulty getting a WAAS lock.  I also seem to be getting more frequent alarms about having poor satellite signals.

Is there any way to revert to an earlier firmware revision to see if this has any effect?


Yes, just install the 3.08 firmware, which is available < here >.
Posted by Top on Sep. 04 2002,8:54 pm
I've also noticed a longer acquire time after powering up the unit. Weaker sat locks.

Top
Posted by ChrisD on Oct. 07 2002,12:29 pm
not a problem per se, but why does the ETE jump to seconds when there's a few minutes left?  For instance, I'll clock down in minutes and then it jumps to something like "262s".

Why doesn't it stay in minutes until it's below 1 minute?

Chris
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.