Forum: Magellan GPS
Topic: HELP!!!!!!!!!!
started by: barnsy2003

Posted by barnsy2003 on Mar. 17 2003,4:13 am
Help
I was updating firmware and the upload was interupted, know i can not power up. any suggestions??????
:(
Posted by Quinn on Mar. 17 2003,5:44 am
what do you mean "will not power up"? do you mean there does not seem to be any life to it, or do you mean the screen does not come up when powered?

Let me see if I can remember the way to put this in an upload mode for you...


hold down the "goto" and "Nav" keys while turning unit on, see if this places it in an upload mode.

If it does contact me and I will fly you through how to get your firmware back.
I'll check after work to make certain i gave you the right instructions of placing this in the upload mode.
Posted by barnsy2003 on Mar. 17 2003,2:07 pm
Thanks for the reply,
There is nothing on the screen at all, when you power it up you can see a slight flicker on the screen, maybe the light but that is it. any suggestions would be appreciated Thanks
:grinnin
Posted by PC Medic on Mar. 17 2003,4:47 pm
Not sure which Magellan unit do you have, but hopefully this helps.

The following is the recovery instructions for a dead MAP330  but they also work for the Meridians.

If your unit is in a stuck on you can power it down by holding down MARK/GOTO and the ESC keys and press ENTER. This will power down the unit.

To power it back up in "Software upload mode" hold down MARK/GOTO and the ESC keys and press POWER. Unit shold power up with a "software upload mode active" message.

You should then be able to run magup.exe to reprogram the unit.

If the above does not help you may want to try removing the batteries for about 15 seconds. I have had to do this in the past on a unit that also only reponded with a flash of the light when I attempted to power on.
Posted by Quinn on Mar. 17 2003,4:56 pm
I gave you the wrong info, try this...

hold down the "ESC" and "GOTO" keys at the same time while turning the power on, this should bring you into the "UPLOAD MODE".

Make sure you have the latest firmware downloaded and unzipped from the Magellan website for your unit.

Once you have the latest firmware downloaded, click on "Magup" in the folder you unzipped it to.

A popup box will apear asking you if you want to "Proceed with upload"...choose "NO"

That box will then go away and you will still be in "Magup"...

Go to the top and click on "EXPERT"

while in 'EXPERT" choose your unit model from the list provided and also be sure to click "ON" for "EXPERT UPLOAD"...

Now at the top click on "UPLOAD"...

another box will pop up letting you know you are in expert mode...

click okay...

In the next pop up box click "PROGRAM CODE"...

Then choose "Upload file" from the next box, and make sure your firmware is showing in the field, this should then start loading your version.

Let us know if this works for you.
Posted by barnsy2003 on Mar. 17 2003,7:03 pm
:grinnin
Thanks very much Quinn it worked like a charm

I was wondering if you can tell me how to upload the basemaps, i was attempting to do that when i stuffed it up.

It is an American unit but I am in australia and have obtained the Aussie basemap of this site and would like to upload it.

Thanks again
Posted by Quinn on Mar. 17 2003,7:47 pm
yes...get the download of ausland101.zip here... < Austrailia base maps >

unzip it to a folder you can find.

now go back up to the post above I made about how to restore your gps.

Do every step listed including turning your gps on in the upload mode.

The only step you are going to change is when the box pops up that says "Choose upload type"...make sure you pick "Base map only"...then another box will show allowing you to point it to the file folder you unzipped the base map.

Let me know if this works for you.
Posted by barnsy2003 on Mar. 17 2003,11:38 pm
Thanks for the info
I got through everything the same as the other upload and ticked the basemap only box, but it then came up and said the file was to big. Do I need to remove the old base map first? if so do you know how to do that?
Other than that I think it would have worked fine.
Thanks
Posted by Quinn on Mar. 18 2003,5:30 am
hmmm...let me look into this a bit and get back to you here.

I'll see if I can give it a run.
Posted by barnsy2003 on Mar. 18 2003,3:43 pm
thanks
look forward to you suggestions
Posted by Quinn on Mar. 18 2003,7:40 pm
I am still looking into this. It's been a while since I have loaded those maps for someone. I want to make sure I give you the correct information before I go with it.
Posted by barnsy2003 on Mar. 18 2003,8:12 pm
Thanks
will keep an eye her for your post
Posted by barnsy2003 on Mar. 20 2003,9:00 pm
had any luck yet
Posted by Quinn on Mar. 22 2003,2:49 pm
Barnsy...sorry it took so long for me to get back to you. We have been doing quite a bit of remodeling to the house and it's been a real hair puller.

Anyways, the best way to get the basemaps you want loaded into your gps is to download them from the link posted in my post above, but also download < MY MERIDIAN TEXT EDIT > program that we have on the site.

There is a help file included with the Mymerid program that will fly you through all you need to know.

just unzip your basemap file in the same folder as my merid and follow the instructions.

I hope this helps...
Oh!, btw, the mymerid program will also let you change the lawyer screen to anything you would like...perhaps "owned by Barnsy"?
Posted by barnsy2003 on Mar. 22 2003,8:52 pm
Thanks for the info

I am still unable to load the map image file, managed to change the laywer screen no problems.
Maybe I am still doing something wrong but it still says there is not enough memory in the unit. Tried a SD card in but didn,t make any difference. The help file in the program you attached only seemed to deal with the changing and uploading of the firmware.

I did at one stage think I was getting some where but it didn,t happen. The screen said I was uploading the map but nothing happened.

Anymore suggestions would be appreciated,  i see we have a following with another person trying to do the same thing.

Thanks for your efforts I am starting to get a bit fustrated with the thing now.

Hope you have some more ideas so close but so far away from doing it

thanks

Barnsy
Posted by barnsy2003 on Mar. 24 2003,2:16 pm
Tried again but it just seems to hang there
has anyone else had this problem
I have heard of one other and they are still trying to find out
Does it have a map upload status as well as a software upload status
Posted by barnsy2003 on April 05 2003,6:45 pm
Still trying to work this out
Help...................................
Posted by Jedda on April 08 2003,2:55 am
What GPS do you have?, as it sounds like your trying to install a gold/plat. map(16Mb) into a merigreen which only has 2Mb of basemap memory
Posted by barnsy2003 on April 09 2003,6:21 pm
Thanks
Have a Platinum,have worked it out now
Posted by Quinn on April 09 2003,6:25 pm
Quote (barnsy2003 @ April 08 2003,9:21 pm)
Thanks
Have a Platinum,have worked it out now

what was it you were doing wrong, or what was it we forgot to do for you?
Posted by Hooter500 on June 04 2003,4:44 pm
Barnsey,

I had the same problem just the other day but found the solution and then sucessfully uploaded the aus basemap.

When you go to the Expert screen in the Magup software, you have to choose which GPS unit you have.

I was sure I selected the right one but kept getting an error saying it couldnt load an 8Mb file into 2 Mb of space.

You need to select "Meridian GPS" in that Expert screen under the "Unit Type" heading. ( I am pretty sure its "Meridian GPS", if that one still gives the same error then it must be just "Meridian" ). Be sure to select "Save" before proceeding to the Upload section.
I think the default unit type is 315/320, and perhaps this setting "sticks" - hence you get the 2Mb limit error message. Hope this helps.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.