Forum: Magellan GPS
Topic: Map 330
started by: Meadowlark

Posted by Meadowlark on May 07 2002,10:10 am
Anyone know what the turn-around is on Magellan's tech response to questions?

How I did it is anyone's guess, but I've got a 330 that sits in the idle mode at "UNIT CURRENTLY CONTAINS NO MAP!  INITIATING MAP UPLOAD"

I thought perhaps it lost the basic maps, but I can produce a readout that says it's there and a combination of other keys can even get it into the upload mode, however it requires an ENTER, ESC, GOTO to turn the unit off.

I think the flash memory corrupted and needs to be reprogrammed.
Posted by Harrkev on May 07 2002,10:17 am
If you go to the Yahoo group on the Map330 (start at groups.yahoo.com), then you can probably find instructions in the files section on recovering your unit.  Just download a new base map, and you SHOULD be set.
Posted by Quinn on May 07 2002,10:50 am
While holding down the "ECS" and "GOTO" keys turn the unit on by pushing the "PWR" buttton...this should put your unit into the "software upload mode"

Get the latest version from the Magellan website for the unit you have, unzip it into a folder and click "Magup"...it will ask you if you want to "proceed with software upload", when it does choose NO.

Then go to the top and click on "Expert", once inside there choose your unit (map330) and where it says "Expert upload" choose ON!

Click OK...

then go back to top and inside "UPLOAD" chose "Program code and Base map" direct it to where you downloaded the version from magellan and this should start loading it for you.

Let us know if this works.
Posted by Meadowlark on May 07 2002,12:27 pm
That worked!! - The key to that whole process (which I was not doing correctly and where I missed it is beyond me) is to hold the ESC & GOTO while powering the unit on to begin that process.  I spent hours last night and had every combination under the moon and thought for sure this was a lost cause.    Meanwhile, I wish I had documented a dozen combinations to include a "test" mode that you can put that 330 in.  Thanks again for the "clear" instructions to recovering my unit.

don
Posted by Quinn on May 07 2002,4:22 pm
You are most welcome and I am glad we could help. Harrkev and everyone else has been great at jumping in and doing their best to lend a hand when needed. As a matter of fact the post i made that helped you actually came from a program that George chung wrote, so support came from every direction :)

But it's nice to see you are up and running again!
Posted by GeoRockers on May 07 2002,10:25 pm
Quote (Meadowlark @ May 07 2002,11:27 am)

Hi Don!  Welcome to the forums.  :wave

Quote

That worked!!


Cool!  Now it's time to upgrade it to the newest firmware available... 2.09!  :p

George
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.