Forum: Using The Website
Topic: Email a Player
started by: strikeforce_sunset

Posted by strikeforce_sunset on July 05 2004,8:13 pm
I tried to email a player, reguarding  a cache, as per instructions. I'm getting an Error "Unable to complete Request. 1"  . I tried this several times with the same results. I was able to bring up the players name and when I click on the envelope to the right of the name I kept getting the same error :nono , any help would be great. SF1
Posted by strikeforce_sunset on July 05 2004,8:18 pm
No worry mate, I found a work around, to get it sent. You may want to check though. SF1
Posted by PC Medic on July 06 2004,4:33 am
Thank you for bringing this to our attention.

I have been trying to recreate what you have stated and so far all mail functions seem to be working for me. It would be helpful if you could use the < Contact Us > form to submit a more detailed trouble report. Please include the page you were on as well as the member name you are attempting to email.

I will look into it further to see why you are receiving this error.

Posted by strikeforce_sunset on July 06 2004,7:24 am
Hi PC Medic, I just sent the report thru "contact us". Hope this helps you resolve the problem. I'll watch this thread and my email as well. :wave  SF1
Posted by PC Medic on July 06 2004,5:14 pm
I have just successfully sent an email using the link you email icon refer to on the page in question and received no error.

One possibility is that when we were doing site maintenance the other day you may have made your first attempt to contact him while the server was unavailable. This 'error page' you are receiving may now be cached on your systems temporary internet files folder and each time you attempt to use the same function it reappears.

Try clearing your cache and deleting temporary internet files to see if that does not correct the issue.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.