Forum: Using The Website
Topic: GSAK Distance problem
started by: Team_Metamorphosis

Posted by Team_Metamorphosis on Sep. 24 2007,4:11 pm
I am still new to this and trying to figure things out. I downloaded a bunch of points from Navicache and tried to import them to GSAK. Procedurally it went well, but with both the .loc and .gpx files the distance on all points from Navicache came to be 5655.68 miles from my home point.

I know there is a setting I am probably missing as it seems no one has this problem. I just can't figure out what it is.

Any help would be appreciated and a few quiet snickers are okay too :;):

It's only happening with about half the points downloaded. Here is one were it worked fine 'N0260C a trail of two cities' and this is one with which I have trouble 'N02660 Dead in the Middle of Nowhere #2'

After further playing, I discovered that the caches with which I had a problem have a Lat of '0' and a Long of '0' in both the gpx and loc files.

What gives?



Posted by PC Medic on Sep. 24 2007,9:14 pm
Please PM me a list of the waypoints that have the problem
Posted by Quest Master on Oct. 01 2007,6:22 pm
I'm experiencing this problem with a lot of caches.  I've tried but can't figure why it's happening to some and not others.

The "nearby caches" link and the map links likewise have nil coordinates so that they don't work.

Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.